




<!DOCTYPE html>
<!--[if IE 7 ]>    <html lang="en" class="release-page no-js ie7" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="release-page no-js ie8" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="release-page no-js ie9" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--><html lang="en" class="release-page no-js" prefix="og: http://ogp.me/ns#"><!--<![endif]-->

<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=5">
<title>Brooks Sets New Record At VMI Indoor Classic Athletics</title>
    <meta name="description" content="Guilford's men's track and field team competed at the first day of the VMI Indoor Classic Friday afternoon." />



    
    
				
	<link rel="canonical" href="//www.guilfordquakers.com/sports/mtrack/2019-20/releases/20200214vm4qg5" />
    <meta property="fb:app_id" content="280467664480" />
    
    
          <meta property="og:title"  content="Brooks Sets New Record At VMI Indoor Classic"  />
      <meta property="og:description"  content="Guilford's men's track and field team competed at the first day of the VMI Indoor Classic Friday afternoon."  />
              <meta property="og:image" content="http://guilford.prestosports.com/sports/mtrack/2018-19/photos/0006/IMG_1299.png?max_width=600&max_height=600" />
        <meta property="og:image:secure_url" content="http://guilford.prestosports.com/sports/mtrack/2018-19/photos/0006/IMG_1299.png?max_width=600&max_height=600" />
        <meta property="og:image:width" content="600" />
        <meta property="og:image:height" content="600" />
          
    <meta property="og:site_name" content="Guilford" />
    <meta property="og:url" content="//www.guilfordquakers.com/sports/mtrack/2019-20/releases/20200214vm4qg5" />

           <meta property="og:type" content="article" />
              <meta property="article:published_time" content="2020-02-14" />
      
    

 

<script src="https://cdn.prestosports.com/action/cdn/info/jquery.js"></script>
<script src="https://cdn.prestosports.com/action/cdn/info/modernizr.js"></script>

<link rel="stylesheet" href="/info/boilerplate.css" type="text/css" />
<link rel="stylesheet" href="/css/styles.css?t=1581909806444" type="text/css" />

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript">
googletag.cmd.push(function() {
    
    var adhesionMapping = googletag.sizeMapping().
            addSize([0, 0], []).
            addSize([1000, 200], [970, 66]).
            addSize([768, 200], [728, 90]).
            addSize([320, 100], [320, 50]).
            build();
    
    googletag.defineSlot('/21708449227/GUILF', [728, 90], 'gpt-ad-adhesion').
        defineSizeMapping(adhesionMapping).
        setCollapseEmptyDiv(true).
        addService(googletag.pubads()).
        setTargeting('pos', 'top');
        
        
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
});
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10224072-2
"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-10224072-2');
</script>

<!-- rum header -->

<script type="text/javascript">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</script>

</head>

<body>

<div id="page">

<header id="site-header" class="site-header clearfix">

<h1 class="header-logo"><a  href="/">Guilford</a></h1>
<a class="header-text" href="/">Guilford</a>

<div id="mobile-menu-bar" class="mobile-menu-bar clearfix">
<ul class="clearfix">
<li><a href="/composite"><i aria-hidden="true" class="icon-calendar"></i> <span class="text">Composite</span></a></li>
<li><a href="#" id="search-trigger"><i aria-hidden="true" class="icon-search"></i> <span class="text">Search</span></a></li>
<li><a href="#" id="jump-to-nav"><i aria-hidden="true" class="icon-menu"></i> <span class="text">Menu</span></a></li>
</ul>
</div>

<form id="search-bar" class="search-bar" method="get" action="/search">
  <input type="text" class="text-box" name="query" value="Search" onfocus="if(this.value == 'Search') this.value = ''" onblur="if(this.value == '') this.value = 'Search'" />
  <button class="submit"><i class="icon-search"></i><span>Search</span></button>
</form>

<script>
$(function() {
  $('#search-trigger').click(function(e) {
    e.preventDefault();
    $(this).toggleClass('active');
    $('#search-bar').toggleClass('active');
  });
});
</script>

</header>












<nav id="nav" class="dropnav" data-module="dropnav" data-activate-on="hover">
<div class="offscreen">Site Navigation</div>
<ul class="clearfix" role="menubar">
      
        
    <li class="nav nav1 has-submenu" data-follow-link="false">
      <a href="/navbar-sports-dropdown" class="nav-link" >Teams</a>
      <div id="submenu1" class="submenu level1 clearfix">

                                    




<ul class="clearfix">
    
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/navbar-men-dropdown"  aria-label="Teams: Men's Sports">Men's Sports</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/bsb/navbar-dropdown"  aria-label="Teams: Men's Sports: Baseball">Baseball</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/bsb/index"  aria-label="Teams: Men's Sports: Baseball: Baseball">Baseball</a></li>
  
  
    
      <li><a href="/sports/bsb/2019-20/roster"  aria-label="Teams: Men's Sports: Baseball: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/bsb/2019-20/schedule"  aria-label="Teams: Men's Sports: Baseball: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/bsb/2019-20/teams"  aria-label="Teams: Men's Sports: Baseball: Stats">Stats</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/mbkb/navbar-dropdown"  aria-label="Teams: Men's Sports: Basketball">Basketball</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/mbkb/index"  aria-label="Teams: Men's Sports: Basketball: Basketball">Basketball</a></li>
  
  
    
      <li><a href="/sports/mbkb/2019-20/roster"  aria-label="Teams: Men's Sports: Basketball: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/mbkb/2019-20/schedule"  aria-label="Teams: Men's Sports: Basketball: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/mbkb/2019-20/teams"  aria-label="Teams: Men's Sports: Basketball: Stats">Stats</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/mxc/navbar-dropdown"  aria-label="Teams: Men's Sports: Cross Country">Cross Country</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/mxc/index"  aria-label="Teams: Men's Sports: Cross Country: Cross Country">Cross Country</a></li>
  
  
    
      <li><a href="/sports/mxc/2019-20/roster"  aria-label="Teams: Men's Sports: Cross Country: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/mxc/2019-20/schedule"  aria-label="Teams: Men's Sports: Cross Country: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/mxc/2019-20/files/Guilford_XC_results_2019.pdf"  aria-label="Teams: Men's Sports: Cross Country: Results">Results</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/fball/navbar-dropdown"  aria-label="Teams: Men's Sports: Football">Football</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/fball/index"  aria-label="Teams: Men's Sports: Football: Football">Football</a></li>
  
  
    
      <li><a href="/sports/fball/2019-20/roster"  aria-label="Teams: Men's Sports: Football: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/fball/2019-20/schedule"  aria-label="Teams: Men's Sports: Football: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/fball/2019-20/teams"  aria-label="Teams: Men's Sports: Football: Stats">Stats</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/mgolf/navbar-dropdown"  aria-label="Teams: Men's Sports: Golf">Golf</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/mgolf/index"  aria-label="Teams: Men's Sports: Golf: Golf">Golf</a></li>
  
  
    
      <li><a href="/sports/mgolf/2019-20/roster"  aria-label="Teams: Men's Sports: Golf: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/mgolf/2019-20/schedule"  aria-label="Teams: Men's Sports: Golf: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/mgolf/2019-20/files/19-20_Stats.pdf"  aria-label="Teams: Men's Sports: Golf: Stats">Stats</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/mlax/navbar-dropdown"  aria-label="Teams: Men's Sports: Lacrosse">Lacrosse</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/mlax/index"  aria-label="Teams: Men's Sports: Lacrosse: Lacrosse">Lacrosse</a></li>
  
  
    
      <li><a href="/sports/mlax/2019-20/roster"  aria-label="Teams: Men's Sports: Lacrosse: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/mlax/2019-20/schedule"  aria-label="Teams: Men's Sports: Lacrosse: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/mlax/2019-20/teams"  aria-label="Teams: Men's Sports: Lacrosse: Stats">Stats</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/msoc/navbar-dropdown"  aria-label="Teams: Men's Sports: Soccer">Soccer</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/msoc/index"  aria-label="Teams: Men's Sports: Soccer: Soccer">Soccer</a></li>
  
  
    
      <li><a href="/sports/msoc/2019-20/roster"  aria-label="Teams: Men's Sports: Soccer: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/msoc/2019-20/schedule"  aria-label="Teams: Men's Sports: Soccer: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/msoc/2019-20/teams"  aria-label="Teams: Men's Sports: Soccer: Stats">Stats</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/mten/navbar-dropdown"  aria-label="Teams: Men's Sports: Tennis">Tennis</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/mten/index"  aria-label="Teams: Men's Sports: Tennis: Tennis">Tennis</a></li>
  
  
    
      <li><a href="/sports/mten/2019-20/roster"  aria-label="Teams: Men's Sports: Tennis: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/mten/2019-20/schedule"  aria-label="Teams: Men's Sports: Tennis: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/mten/2019-20/files/teamstat.htm"  aria-label="Teams: Men's Sports: Tennis: Stats">Stats</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/mtrack/navbar-dropdown"  aria-label="Teams: Men's Sports: Track &amp; Field">Track &amp; Field</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/mtrack/index"  aria-label="Teams: Men's Sports: Track &amp; Field: Track &amp; Field">Track &amp; Field</a></li>
  
  
    
      <li><a href="/sports/mtrack/2019-20/roster"  aria-label="Teams: Men's Sports: Track &amp; Field: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/mtrack/2019-20/schedule"  aria-label="Teams: Men's Sports: Track &amp; Field: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/mtrack/2019-20/Marks"  aria-label="Teams: Men's Sports: Track &amp; Field: Marks">Marks</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/navbar-women-dropdown"  aria-label="Teams: Women's Sports">Women's Sports</a>
      <div class="submenu level2 clearfix">

                                    




<ul class="clearfix">
    
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/wbkb/navbar-dropdown"  aria-label="Teams: Women's Sports: Basketball">Basketball</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wbkb/index"  aria-label="Teams: Women's Sports: Basketball: Basketball">Basketball</a></li>
  
  
    
      <li><a href="/sports/wbkb/2019-20/roster"  aria-label="Teams: Women's Sports: Basketball: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wbkb/2019-20/schedule"  aria-label="Teams: Women's Sports: Basketball: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/wbkb/2019-20/teams"  aria-label="Teams: Women's Sports: Basketball: Stats">Stats</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/wxc/navbar-dropdown"  aria-label="Teams: Women's Sports: Cross Country">Cross Country</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wxc/index"  aria-label="Teams: Women's Sports: Cross Country: Cross Country">Cross Country</a></li>
  
  
    
      <li><a href="/sports/wxc/2019-20/roster"  aria-label="Teams: Women's Sports: Cross Country: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wxc/2019-20/schedule"  aria-label="Teams: Women's Sports: Cross Country: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/wxc/2019-20/files/Guilford_XC_results_2019.pdf"  aria-label="Teams: Women's Sports: Cross Country: Results">Results</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/wlax/navbar-dropdown"  aria-label="Teams: Women's Sports: Lacrosse">Lacrosse</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wlax/index"  aria-label="Teams: Women's Sports: Lacrosse: Lacrosse">Lacrosse</a></li>
  
  
    
      <li><a href="/sports/wlax/2019-20/roster"  aria-label="Teams: Women's Sports: Lacrosse: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wlax/2019-20/schedule"  aria-label="Teams: Women's Sports: Lacrosse: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/wlax/2019-20/teams"  aria-label="Teams: Women's Sports: Lacrosse: Stats">Stats</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/wrugby/navbar-dropdown"  aria-label="Teams: Women's Sports: Rugby">Rugby</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wrugby/index"  aria-label="Teams: Women's Sports: Rugby: Rugby">Rugby</a></li>
  
  
    
      <li><a href="/sports/wrugby/2019-20/roster"  aria-label="Teams: Women's Sports: Rugby: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wrugby/2019-20/schedule"  aria-label="Teams: Women's Sports: Rugby: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/wrugby/2019-20/news"  aria-label="Teams: Women's Sports: Rugby: News">News</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/wsoc/navbar-dropdown"  aria-label="Teams: Women's Sports: Soccer">Soccer</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wsoc/index"  aria-label="Teams: Women's Sports: Soccer: Soccer">Soccer</a></li>
  
  
    
      <li><a href="/sports/wsoc/2019-20/roster"  aria-label="Teams: Women's Sports: Soccer: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wsoc/2019-20/schedule"  aria-label="Teams: Women's Sports: Soccer: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/wsoc/2019-20/teams"  aria-label="Teams: Women's Sports: Soccer: Stats">Stats</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/sball/navbar-dropdown"  aria-label="Teams: Women's Sports: Softball">Softball</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/sball/index"  aria-label="Teams: Women's Sports: Softball: Softball">Softball</a></li>
  
  
    
      <li><a href="/sports/sball/2019-20/roster"  aria-label="Teams: Women's Sports: Softball: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/sball/2019-20/schedule"  aria-label="Teams: Women's Sports: Softball: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/sball/2019-20/teams"  aria-label="Teams: Women's Sports: Softball: Stats">Stats</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/wswim/navbar-dropdown"  aria-label="Teams: Women's Sports: Swimming">Swimming</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wswim/index"  aria-label="Teams: Women's Sports: Swimming: Swimming">Swimming</a></li>
  
  
    
      <li><a href="/sports/wswim/2019-20/roster"  aria-label="Teams: Women's Sports: Swimming: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wswim/2019-20/schedule"  aria-label="Teams: Women's Sports: Swimming: Schedule">Schedule</a></li>
  
  
    
      <li><a href="https://www.collegeswimming.com/team/637/times/"  target="_blank"  aria-label="Teams: Women's Sports: Swimming: Times">Times</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/wten/navbar-dropdown"  aria-label="Teams: Women's Sports: Tennis">Tennis</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wten/index"  aria-label="Teams: Women's Sports: Tennis: Tennis">Tennis</a></li>
  
  
    
      <li><a href="/sports/wten/2019-20/roster"  aria-label="Teams: Women's Sports: Tennis: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wten/2019-20/schedule"  aria-label="Teams: Women's Sports: Tennis: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/wten/2019-20/files/teamstat.htm"  aria-label="Teams: Women's Sports: Tennis: Stats">Stats</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/wtrack/navbar-dropdown"  aria-label="Teams: Women's Sports: Track &amp; Field">Track &amp; Field</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wtrack/index"  aria-label="Teams: Women's Sports: Track &amp; Field: Track &amp; Field">Track &amp; Field</a></li>
  
  
    
      <li><a href="/sports/wtrack/2019-20/roster"  aria-label="Teams: Women's Sports: Track &amp; Field: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wtrack/2019-20/schedule"  aria-label="Teams: Women's Sports: Track &amp; Field: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/wtrack/2019-20/Marks"  aria-label="Teams: Women's Sports: Track &amp; Field: Marks">Marks</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  
    
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/wtri/navbar-dropdown"  aria-label="Teams: Women's Sports: Triathlon">Triathlon</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wtri/index"  aria-label="Teams: Women's Sports: Triathlon: Triathlon">Triathlon</a></li>
  
  
    
      <li><a href="/sports/wtri/2019-20/roster"  aria-label="Teams: Women's Sports: Triathlon: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wtri/2019-20/schedule"  aria-label="Teams: Women's Sports: Triathlon: Schedule">Schedule</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
      </ul><ul class="clearfix">
  
    
          
    <li class="has-submenu" data-follow-link="false">
      <a href="/sports/wvball/navbar-dropdown"  aria-label="Teams: Women's Sports: Volleyball">Volleyball</a>
      <div class="submenu level3 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/sports/wvball/index"  aria-label="Teams: Women's Sports: Volleyball: Volleyball">Volleyball</a></li>
  
  
    
      <li><a href="/sports/wvball/2019-20/roster"  aria-label="Teams: Women's Sports: Volleyball: Roster">Roster</a></li>
  
  
    
      <li><a href="/sports/wvball/2019-20/schedule"  aria-label="Teams: Women's Sports: Volleyball: Schedule">Schedule</a></li>
  
  
    
      <li><a href="/sports/wvball/2019-20/teams"  aria-label="Teams: Women's Sports: Volleyball: Stats">Stats</a></li>
  
  


</ul>

 

 
      </div>
    </li>
  
  


</ul>

 

 
      </div>
    </li>
  
  


</ul>

 

 

    		    		
      </div>
    </li>
              
        
    <li class="nav nav2 has-submenu" data-follow-link="false">
      <a href="/navbar-information" class="nav-link" >Inside Athletics</a>
      <div id="submenu2" class="submenu level1 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="http://www.giving.guilford.edu/athletics"  target="_blank"  aria-label="Inside Athletics: Give to Guilford Athletics">Give to Guilford Athletics</a></li>
  
  
    
      <li><a href="/facilities/GuilfordStrong"  aria-label="Inside Athletics: Guilford Strong Project">Guilford Strong Project</a></li>
  
  
    
      <li><a href="/information/directory/index"  aria-label="Inside Athletics: Staff Directory">Staff Directory</a></li>
  
  
    
      <li><a href="/composite"  aria-label="Inside Athletics: Composite Schedule">Composite Schedule</a></li>
  
  
    
      <li><a href="/information/Mission"  aria-label="Inside Athletics: Mission Statement">Mission Statement</a></li>
  
  
    
      <li><a href="/information/Reports/2019-20_handbook.pdf"  aria-label="Inside Athletics: Athletics Handbook">Athletics Handbook</a></li>
  
  
    
      <li><a href="/information/Reports/EADA"  aria-label="Inside Athletics: Athletics Reports">Athletics Reports</a></li>
  
  
    
      <li><a href="/information/training/index"  aria-label="Inside Athletics: Sports Medicine">Sports Medicine</a></li>
  
  
    
      <li><a href="/information/training/Athletics_Drug_Policy_Draft_2_updated_05-27-2019.pdf"  aria-label="Inside Athletics: Drug Testing Policy">Drug Testing Policy</a></li>
  
  
    
      <li><a href="http://www.bkstr.com/webapp/wcs/stores/servlet/StoreCatalogDisplay?catalogId=10001&langId=-1&demoKey=d&storeId=10467"  target="_blank"  aria-label="Inside Athletics: Bookstore">Bookstore</a></li>
  
      </ul><ul class="clearfix">
  
    
      <li><a href="/information/news/index"  aria-label="Inside Athletics: Quakers in the News">Quakers in the News</a></li>
  
  
    
      <li><a href="/information/questionnaires/index"  aria-label="Inside Athletics: Recruiting Questionnaires">Recruiting Questionnaires</a></li>
  
  
    
      <li><a href="/information/sportsinfo"  aria-label="Inside Athletics: Sports Information">Sports Information</a></li>
  
  
    
      <li><a href="/aotw/index"  aria-label="Inside Athletics: Where Are They Now?">Where Are They Now?</a></li>
  
  


</ul>

 

 

    		    		
      </div>
    </li>
              
        
    <li class="nav nav3 has-submenu" data-follow-link="false">
      <a href="/navbar-facilities" class="nav-link" >Facilities</a>
      <div id="submenu3" class="submenu level1 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/facilities/GuilfordStrong"  aria-label="Facilities: Guilford Strong Project">Guilford Strong Project</a></li>
  
  
    
      <li><a href="/facilities/Athletic_Training_Room"  aria-label="Facilities: Athletic Training">Athletic Training</a></li>
  
  
    
      <li><a href="/facilities/baseball"  aria-label="Facilities: Baseball">Baseball</a></li>
  
  
    
      <li><a href="/facilities/basketball"  aria-label="Facilities: Basketball">Basketball</a></li>
  
  
    
      <li><a href="/facilities/xc"  aria-label="Facilities: Cross Country">Cross Country</a></li>
  
  
    
      <li><a href="/facilities/football"  aria-label="Facilities: Football">Football</a></li>
  
  
    
      <li><a href="/facilities/golf"  aria-label="Facilities: Golf">Golf</a></li>
  
  
    
      <li><a href="/facilities/lacrosse"  aria-label="Facilities: Lacrosse">Lacrosse</a></li>
  
  
    
      <li><a href="/facilities/soccer"  aria-label="Facilities: Soccer">Soccer</a></li>
  
  
    
      <li><a href="/facilities/softball"  aria-label="Facilities: Softball">Softball</a></li>
  
      </ul><ul class="clearfix">
  
    
      <li><a href="/facilities/swim"  aria-label="Facilities: Swimming">Swimming</a></li>
  
  
    
      <li><a href="/facilities/tennis"  aria-label="Facilities: Tennis">Tennis</a></li>
  
  
    
      <li><a href="/facilities/track"  aria-label="Facilities: Track and Field">Track and Field</a></li>
  
  
    
      <li><a href="/facilities/Volleyball"  aria-label="Facilities: Volleyball">Volleyball</a></li>
  
  
    
      <li><a href="/facilities/batting_center"  aria-label="Facilities: Batting Center">Batting Center</a></li>
  
  
    
      <li><a href="/facilities/field_house"  aria-label="Facilities: Field House">Field House</a></li>
  
  


</ul>

 

 

    		    		
      </div>
    </li>
              
        
    <li class="nav nav4 has-submenu" data-follow-link="false">
      <a href="/navbar-history" class="nav-link" >History</a>
      <div id="submenu4" class="submenu level1 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="/history/AllAmericans"  aria-label="History: All-Americans">All-Americans</a></li>
  
  
    
      <li><a href="/history/dept"  aria-label="History: Athletic Department Awards">Athletic Department Awards</a></li>
  
  
    
      <li><a href="/history/hof"  aria-label="History: Hall of Fame">Hall of Fame</a></li>
  
  
    
      <li><a href="/history/sportaward"  aria-label="History: Individual Sport Awards">Individual Sport Awards</a></li>
  
  
    
      <li><a href="/history/champion"  aria-label="History: National Championships">National Championships</a></li>
  
  


</ul>

 

 

    		    		
      </div>
    </li>
              
        
    <li class="nav nav5 has-submenu" data-follow-link="false">
      <a href="/navbar-camps" class="nav-link" >Camps &amp; Clinics</a>
      <div id="submenu5" class="submenu level1 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="http://www.guilfordbaseballcamps.com"  target="_blank"  aria-label="Camps &amp; Clinics: Baseball">Baseball</a></li>
  
  
    
      <li><a href="http://www.guilfordbasketballcamps.com/"  target="_blank"  aria-label="Camps &amp; Clinics: Men's Basketball">Men's Basketball</a></li>
  
  
    
      <li><a href="http://www.guilfordwbbcamps.com/"  target="_blank"  aria-label="Camps &amp; Clinics: Women's Basketball">Women's Basketball</a></li>
  
  
    
      <li><a href="/sports/fball/FBCampsIndex"  aria-label="Camps &amp; Clinics: Football">Football</a></li>
  
  
    
      <li><a href="https://www.guilfordmenslacrossecamps.com/"  target="_blank"  aria-label="Camps &amp; Clinics: Men's Lacrosse">Men's Lacrosse</a></li>
  
  
    
      <li><a href="/sports/wlax/2018-19/files/Quaker_Prospect_Day_9-22-18.pdf"  aria-label="Camps &amp; Clinics: Women's Lacrosse">Women's Lacrosse</a></li>
  
  
    
      <li><a href="https://www.guilfordsoftballcamps.com/"  target="_blank"  aria-label="Camps &amp; Clinics: Softball">Softball</a></li>
  
  
    
      <li><a href="/sports/msoc/MSCCampsIndex"  aria-label="Camps &amp; Clinics: Men's Soccer">Men's Soccer</a></li>
  
  
    
      <li><a href=" https://www.guilfordsoccercampsandclinics.com/"  aria-label="Camps &amp; Clinics: Women's Soccer">Women's Soccer</a></li>
  
  
    
      <li><a href="https://www.guilfordswimcamps.com/"  target="_blank"  aria-label="Camps &amp; Clinics: Women's Swimming">Women's Swimming</a></li>
  
      </ul><ul class="clearfix">
  
    
      <li><a href="https://www.guilfordtennisrecruiting.com/"  target="_blank"  aria-label="Camps &amp; Clinics: Men's &amp; Women's Tennis">Men's &amp; Women's Tennis</a></li>
  
  
    
      <li><a href="http://www.guilfordvbcamps.com "  target="_blank"  aria-label="Camps &amp; Clinics: Volleyball">Volleyball</a></li>
  
  


</ul>

 

 

    		    		
      </div>
    </li>
              
        
    <li class="nav nav6 has-submenu" data-follow-link="false">
      <a href="/navbar-giving" class="nav-link" >Give to Athletics</a>
      <div id="submenu6" class="submenu level1 clearfix">

                                    




<ul class="clearfix">
    
      <li><a href="http://www.giving.guilford.edu/athletics"  target="_blank"  aria-label="Give to Athletics: Athletics">Athletics</a></li>
  
  
    
      <li><a href="http://www.giving.guilford.edu/baseball"  target="_blank"  aria-label="Give to Athletics: Baseball">Baseball</a></li>
  
  
    
      <li><a href="http://www.giving.guilford.edu/mensbasketball"  target="_blank"  aria-label="Give to Athletics: Men's Basketball">Men's Basketball</a></li>
  
  
    
      <li><a href="http://www.giving.guilford.edu/womensbasketball"  target="_blank"  aria-label="Give to Athletics: Women's Basketball">Women's Basketball</a></li>
  
  
    
      <li><a href="http://www.giving.guilford.edu/menscrosscountry"  target="_blank"  aria-label="Give to Athletics: Men's Cross Country">Men's Cross Country</a></li>
  
  
    
      <li><a href="http://www.giving.guilford.edu/womenscrosscountry"  target="_blank"  aria-label="Give to Athletics: Women's Cross Country">Women's Cross Country</a></li>
  
  
    
      <li><a href="http://www.giving.guilford.edu/football"  target="_blank"  aria-label="Give to Athletics: Football">Football</a></li>
  
  
    
      <li><a href="http://www.giving.guilford.edu/golf"  target="_blank"  aria-label="Give to Athletics: Men's Golf">Men's Golf</a></li>
  
  
    
      <li><a href="http://www.giving.guilford.edu/menslacrosse"  target="_blank"  aria-label="Give to Athletics: Men's Lacrosse">Men's Lacrosse</a></li>
  
  
    
      <li><a href="http://www.giving.guilford.edu/womenslacrosse"  target="_blank"  aria-label="Give to Athletics: Women's Lacrosse">Women's Lacrosse</a></li>
  
      </ul><ul class="clearfix">
  
    
      <li><a href="http://www.giving.guilford.edu/menssoccer"  target="_blank"  aria-label="Give to Athletics: Men's Soccer">Men's Soccer</a></li>
  
  
    
      <li><a href="http://www.giving.guilford.edu/womenssoccer"  target="_blank"  aria-label="Give to Athletics: Women's Soccer">Women's Soccer</a></li>
  
  
    
      <li><a href="http://www.giving.guilford.edu/volleyball"  target="_blank"  aria-label="Give to Athletics: Volleyball">Volleyball</a></li>
  
  
    
      <li><a href="http://www.giving.guilford.edu/softball"  target="_blank"  aria-label="Give to Athletics: Softball">Softball</a></li>
  
  
    
      <li><a href="http://www.giving.guilford.edu/swimming"  target="_blank"  aria-label="Give to Athletics: Women's Swimming">Women's Swimming</a></li>
  
  
    
      <li><a href="http://www.giving.guilford.edu/menstennis"  target="_blank"  aria-label="Give to Athletics: Men's Tennis">Men's Tennis</a></li>
  
  
    
      <li><a href="http://www.giving.guilford.edu/womenstennis"  target="_blank"  aria-label="Give to Athletics: Women's Tennis">Women's Tennis</a></li>
  
  
    
      <li><a href="http://www.giving.guilford.edu/menstrack"  target="_blank"  aria-label="Give to Athletics: Men's Track &amp; Field">Men's Track &amp; Field</a></li>
  
  
    
      <li><a href="http://www.giving.guilford.edu/womenstrack"  target="_blank"  aria-label="Give to Athletics: Women's Track &amp; Field">Women's Track &amp; Field</a></li>
  
  


</ul>

 

 

    		    		
      </div>
    </li>
                    <li class="nav nav7"><a href="/landing/index"  class="nav-link">Home</a></li>
	                <li class="nav nav8"><a href="http://www.guilford.edu/"  target="_blank"  class="nav-link">Guilford.EDU</a></li>
	        </ul>
<div class="none close">Close</div></nav>

 


<div id="wrapper">



<div id="secondary-nav" class="secondary-nav clearfix">

  <h1>Men's Track &amp; Field<span class="icon-menu"></span></h1>

<ul class="clearfix">

<li><a href="/sports/mtrack/2019-20/roster" >Roster</a></li>




<li><a href="/sports/mtrack/2019-20/schedule" >Schedule</a></li>




<li><a href="/sports/mtrack/2018-19/Marks" >Marks</a></li>




<li><a href="/sports/mtrack/2019-20/news" >News</a></li>




<li><a href="/sports/mtrack/2018-19/videos/index" >Videos</a></li>




<li><a href="/sports/mtrack/coaches/index" >Staff</a></li>




<li><a href="/sports/mtrack/archive" >Archives</a></li>




<li><a href="/sports/mtrack/Records/index" >Records</a></li>




<li><a href="https://www.bsnteamsports.com/v3/shop/team_shop/tQJzuUfeNU#/"  target="_blank" >Team Store</a></li>

  <li class="more"><a href="#">More+</a>
  <ul class="dropdown">



<li><a href="http://www.giving.guilford.edu/menstrack"  target="_blank" >Give to Men's Track</a></li>


 </ul></li>

</ul>

</div>


<script>
$(function() {
  $('.secondary-nav > h1').click(function() {
    $(this).toggleClass('active').next('ul').toggleClass('active');
  });
});
</script>

 

<div id="body-container" class="body-container clearfix">










<div class="navbar-buttons social-buttons clearfix">
<ul class="clearfix">
    <li class="nav nav1">
  <a class="nav-link" href="https://www.facebook.com/goquakers" target="_blank">
    <span>Facebook</span>  </a>
  </li>
      <li class="nav nav2">
  <a class="nav-link" href="https://twitter.com/goquakers" target="_blank">
    <span>Twitter</span>  </a>
  </li>
      <li class="nav nav3">
  <a class="nav-link" href="https://instagram.com/goquakers/" target="_blank">
    <span>Instagram</span>  </a>
  </li>
      <li class="nav nav4">
  <a class="nav-link" href="https://www.youtube.com/user/GuilfordAthletics" target="_blank">
    <span>Youtube</span>  </a>
  </li>
      <li class="nav nav5">
  <a class="nav-link" href="http://www.guilfordquakers.com/rss/index" >
    <span>RSS</span>  </a>
  </li>
  </ul>

</div>

<div id="mainbody" class="mainbody clearfix">

 
<div class="infinite-articles" data-module="infinite-articles">
        <div class="articles">
            	

<div class="rich-v2 modern no-sidebar clearfix" data-module="article-rich" data-title="Brooks Sets New Record At VMI Indoor Classic" data-url="/sports/mtrack/2019-20/releases/20200214vm4qg5">
  


<div class="related-links" data-module="jscroll" data-momentum="false">
<div>
<ul class="clearfix">
      <li><a href="/links/m93zzn"  target="_blank" class="link-ls"><i class="gicon-ls"></i><span>Live stats</span></a></li>
          <li><a href="/sports/mtrack/2019-20/files/VMI_Indoor_Classic_-_DAY_1_RESULTS.pdf"  class="link-re"><i class="gicon-re"></i><span>Results</span></a></li>
        <li><a href="/sports/mtrack/2019-20/files/IndoorClassicSchedule.pdf"  class="link-pr"><i class="gicon-pr"></i><span>Preview</span></a></li>
  </ul>
</div>
</div>

	
      <h1 class="article-title">Brooks Sets New Record At VMI Indoor Classic</h1>
  

	
	  
        
    <div class="article-image">
      <div class="image">

                    <img src="/sports/mtrack/2018-19/photos/0006/IMG_1299.png" alt="Jeremiah Hedrick '20 (Photos by Deanna Lassiter '20)" />
          
          
                  <div class="thumb-caption">Jeremiah Hedrick '20 (Photos by Deanna Lassiter '20)</div>
          
              </div>
    </div>
  

<div class="article-body clearfix">
	
			
		

<div class="article-text">
    
    <div class="img-video-ad"></div>

<div class="article-date">
    <div class="date">Feb 14, 2020</div>
  
  	<div class="like-buttons" data-module="share-buttons">
          <div class="fb-like-btn"><a class="addthis_button_facebook_like" fb:like:layout="button_count"></a></div>
              <div class="tweet-btn"><a class="addthis_button_tweet"></a></div>
        </div>
  </div>

	
<p>LEXINGTON, Va. &ndash; <a href="/sports/mtrack/2019-20/bios/brooks_andriquez_peli">Andriquez Brooks</a> paced Guilford College's men's track and field team with a new program record as the Quakers competed in the first day of the VMI Indoor Classic on Friday afternoon.</p>
<p>Brooks set the new program standard in the weight throw with a distance of 11.23 meters. He finished the event in 38<sup>th</sup> place while teammate <a href="/sports/mtrack/2019-20/bios/dalmasi_aj_69kv">A.J. Dalmasi</a> threw a 9.77m which was good for 41<sup>st</sup> place.</p>
<p>In the triple jump, <a href="/sports/mtrack/2019-20/bios/hedrick_jeremiah_o6or">Jeremiah Hedrick</a> took 19<sup>th</sup> place with a distance of 12.76m.</p>
<p><a href="/sports/mtrack/2019-20/bios/houston_juwan_799g">Juwan Houston</a> tied the sixth-fastest time in program history in the 60-meter hurdles prelim with a time of 8.77 seconds. In the 60-meter dash, <a href="/sports/mtrack/2019-20/bios/bell_asa_ln9c">Asa Bell</a> ran a 7.07 to pace the Quakers.</p>
<p>Leading the way for Guilford in the 400-meter was <a href="/sports/mtrack/2019-20/bios/abdur-rahim_amir_14wz">Amir Abdur-Rahim</a> with a 52.64 clocking. He was followed by <a href="/sports/mtrack/2019-20/bios/jones_darnell_mrrs">Darnell Jones</a> (54.11) and <a href="/sports/mtrack/2019-20/bios/williams-mclaren_kemar_eioh">Kemar Williams-McLaren</a> (59.19).</p>
<p>Coach Marty Owens' Quakers continue the VMI Indoor Classic on Saturday at 10 a.m.</p>



	<div class="article-footer clearfix"></div>

  
  

<div class="share-buttons clearfix" data-module="share-buttons">

	<div class="share-btn facebook">
		<a class="addthis_button_facebook" role="button" aria-label="Share this page on Facebook">
			<span class="gicon-facebook"></span><span class="text">Facebook</span>
		</a>
	</div>

	<div class="share-btn twitter">
		<a class="addthis_button_twitter" role="button" aria-label="Share this page on Twitter">
			<span class="gicon-twitter"></span><span class="text">Twitter</span>
		</a>
	</div>

	<div class="share-btn email">
		<a class="addthis_button_email" role="button" aria-label="Share this page via email">
			<span class="gicon-mail"></span><span class="text">Email</span>
		</a>
	</div>

	<div class="share-btn print">
		<a href="http://guilford.prestosports.com/sports/mtrack/2019-20/releases/20200214vm4qg5?dec=printer-decorator" target="_blank" title="Print" class="printer-friendly" role="button" aria-label="Print this page">
			<span class="gicon-print"></span><span class="text">Print</span>
		</a>
	</div>

	<div class="share-btn addthis">
		<a class="addthis_button_more" role="button" aria-label="More Sharing Services">
			<span class="gicon-addthis"></span><span class="text">Addthis</span>
		</a>
	</div>

</div>

</div>

  
</div> 




</div> 
        </div>
        
            <div class="rel-articles">
        <div class="container">
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mtrack/2018-19/photos/0008/IMG_4243_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Alexander Sets Guilford High Jump Mark at VMI Indoor Classic" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">February 15, 2020</span>
                    <a href="/sports/mtrack/2019-20/releases/20200215zzrqno" class="title">Alexander Sets Guilford High Jump Mark at VMI Indoor Classic</a>
                </div>
            </div>
                    <div  class="preview active loaded" >
                <div class="thumb">
                                    <img data-src="/sports/mtrack/2018-19/photos/0006/IMG_1299.png?max_width=280&max_height=160&crop=true" alt="Brooks Sets New Record At VMI Indoor Classic" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">February 14, 2020</span>
                    <a href="/sports/mtrack/2019-20/releases/20200214vm4qg5" class="title">Brooks Sets New Record At VMI Indoor Classic</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mtrack/2018-19/photos/0010/IMG_3651_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Track &amp; Field Competed at the Mondo College Invitational" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">February 2, 2020</span>
                    <a href="/sports/mtrack/2019-20/releases/20200202ms0u6q" class="title">Track &amp; Field Competed at the Mondo College Invitational</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mtrack/2018-19/photos/0005/IMG_0611_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Dalmasi Sets Records at Finn Pincus Invitational" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">January 25, 2020</span>
                    <a href="/sports/mtrack/2019-20/releases/20200125umnq7s" class="title">Dalmasi Sets Records at Finn Pincus Invitational</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mtrack/2018-19/photos/0006/IMG_1341_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Quakers Competed at JDL Invitational" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">January 19, 2020</span>
                    <a href="/sports/mtrack/2019-20/releases/20200119qc03q0" class="title">Quakers Competed at JDL Invitational</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/images/setup/thumbnail_default.jpg?max_width=280&max_height=160&crop=true" alt="236 Students Named to Fall 2019 Student-Athlete Honor Roll" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">January 8, 2020</span>
                    <a href="/general/2019-20/releases/20200108ppk9di" class="title">236 Students Named to Fall 2019 Student-Athlete Honor Roll</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/sports/mtrack/2018-19/photos/0010/IMG_3651_thumb.jpg?max_width=280&max_height=160&crop=true" alt="Quakers Competed at JDL Duals to Open Indoor Season" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">December 8, 2019</span>
                    <a href="/sports/mtrack/2019-20/releases/20191208rc9lzm" class="title">Quakers Competed at JDL Duals to Open Indoor Season</a>
                </div>
            </div>
                    <div  class="preview" >
                <div class="thumb">
                                    <img data-src="/general/2019-20/photos/0003/CannedFoodDrive_Flyer_2019.jpg?max_width=280&max_height=160&crop=true" alt="Guilford College Canned Food Drive is Underway" class="lazyload" />
                                </div>
                <div class="info">
                    <span class="date">November 6, 2019</span>
                    <a href="/general/2019-20/releases/20191106kqicrg" class="title">Guilford College Canned Food Drive is Underway</a>
                </div>
            </div>
                </div>
    </div>

    </div>

  


<script type='text/javascript' src='/info/ga/include.js' async data-uid='UA-1939879-1'></script>



<div class="gpt-adhesion-placeholder">
    <div id="gpt-ad-adhesion">
    <script type="text/javascript">
        googletag.cmd.push(function() { googletag.display('gpt-ad-adhesion'); });
    </script>
    </div>
</div>
<script>
(function($) {
    $(window).on('endscroll', function() {
        if ($(window).scrollTop() >= ($(window).height() / 3)) {
            $('.gpt-adhesion-placeholder').addClass('collapse');
        } else {
            $('.gpt-adhesion-placeholder').removeClass('collapse');
        }
    });
})(jQuery);
</script>

</div> </div> 
<footer id="site-footer" class="site-footer clearfix">
 









<div class="navbar-buttons footer-logos clearfix">
<ul class="clearfix">
    <li class="nav nav1">
  <a class="nav-link" href="http://www.odaconline.com" target="_blank">
            <img src="https://cdn.prestosports.com/action/cdn/r2eemtzx08n04thi/images/setup/2014/footer_logo_01.png?max_width=" alt="" />   
          </a>
  </li>
      <li class="nav nav2">
  <a class="nav-link" href="http://www.d3sports.com" target="_blank">
            <img src="https://cdn.prestosports.com/action/cdn/r2eemtzx08n04thi/images/setup/2014/footer_logo_02.png?max_width=" alt="" />   
          </a>
  </li>
      <li class="nav nav3">
  <a class="nav-link" href="http://www.ncaa.org/d3" target="_blank">
            <img src="https://cdn.prestosports.com/action/cdn/r2eemtzx08n04thi/images/setup/2014/footer_logo_03.png?max_width=" alt="" />   
          </a>
  </li>
      <li class="nav nav4">
  <a class="nav-link" href="http://www.ncaa.org" target="_blank">
            <img src="https://cdn.prestosports.com/action/cdn/r2eemtzx08n04thi/images/setup/2014/footer_logo_04.png?max_width=" alt="" />   
          </a>
  </li>
      <li class="nav nav5">
  <a class="nav-link" href="http://www.prestosports.com" target="_blank">
            <img src="https://cdn.prestosports.com/action/cdn/r2eemtzx08n04thi/images/setup/2014/footer_logo_05.png?max_width=" alt="" />   
          </a>
  </li>
  </ul>

</div>


<div class="footer-title clearfix">
<p><span>Guilford College, 5800 West Friendly Ave., Greensboro, NC 27410</span></p>
</div>




<div class="footer-address clearfix">
<p><span>&copy 2020 Guilford College Athletics.</span>
<span>All Rights Reserved. Unauthorized use of logos, photos, graphics</span>
<span>and story copy is prohibited without prior written permission</span>
<span>from the Guilford College Sports Information Office</span></p>
</div>



</footer>

</div> </div> 


  

<div id="page-background">
</div>

<script>
$(window).load(function() {
  var src = "/images/setup/2014/page_bg.jpg";
  var b = new Image();
  $(b).load(function() {
    $(this).appendTo('#page-background');
  }).attr('src', src);
});
</script>

 

<script src="https://cdn.prestosports.com/action/cdn/info/jquery.lazyload.min.js"></script>
<script>
$(function() {
  $('.lazy').lazyload();
});
</script>

<script type="text/javascript">var _qevents = _qevents || [];(function() {var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge")+ ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();</script><script type="text/javascript">_qevents.push( { qacct:"p-c1MZx5LfVe-Xw"} );</script><noscript aria-hidden="true"><div style="display: none;"><img src="http://pixel.quantserve.com/pixel/p-c1MZx5LfVe-Xw" height="1" width="1" alt=""/></div></noscript><script>var _comscore = _comscore || [];_comscore.push({ c1: "2", c2: "19291688" });(function() {var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s, el);})();</script><noscript aria-hidden="true"><img src="http://b.scorecardresearch.com/p?c1=2&c2=19291688&cv=2.0&cj=1" alt="" /></noscript>
<!-- dropoff-scripts -->



<script type="text/javascript" src="https://cdn.prestosports.com/action/cdn/info/videojs/js/video.min.js"></script>

<script type="text/javascript" src="https://cdn.prestosports.com/action/cdn/info/videojs/js/videojs-flash.min.js"></script>


















<script type="text/javascript" src="https://cdn.prestosports.com/action/cdn/info/cookie-handler.js"></script>

<script type="text/javascript">
$(function() {
	if (readCookie('adminuser')) {
		$('body').append('<span id="edit-page-btn" style="display: block; padding: 10px; z-index: 9999; background: #000; color: #fff; font-size: 12px; position: fixed; right: 0; top: 0; cursor: default">Edit Page</span>');
		$('#edit-page-btn').click(function() {
			url = document.location.protocol + '//' + document.location.hostname
			if (document.location.port) url += ':' + document.location.port;
			url += '/admin/content/wiki/g2g';
			url += document.location.pathname;
			window.location = url;
		});
	}
});
</script>

<script type="text/javascript">
$(function() {
  if (window.self == window.top) {
    return;
  }
  var heroic = document.referrer.indexOf("herosports.com/");
  if (heroic > -1) {
    alert("We do not allow HERO Sports to frame our site.");
    window.top.location = window.location;
  }
});
</script>


    <script>
        window.requirejsBaseUrl = "https://cdn.prestosports.com/action/cdn/info";
    </script>

<script data-main="https://cdn.prestosports.com/action/cdn/info/main.js" src="https://cdn.prestosports.com/action/cdn/info/vendor/require.js"></script>

<!-- rum footer -->

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"errorBeacon":"bam.nr-data.net","licenseKey":"a8324e80d1","agent":"","beacon":"bam.nr-data.net","applicationTime":216,"applicationID":"1004718","transactionName":"MgcAZENYXhJYVkFdXQtNJFldTVUTFnFaWVMMDEJeUFRVQV9cWUBXFw==","queueTime":0}</script>


    <script type='text/javascript' src='//securepubads.g.doubleclick.net/tag/js/gpt.js'></script><script type='text/javascript' src='/info/googleService/googleService.js'></script><script>jQuery(document).ready(function (){ ps.info.ads.GoogleAds.render('/1025241/PS_WEB/'); ps.info.ads.GoogleAds.cleanEmptySpots(); } );</script>

            <div class="img-video-ad">
            <script>!function(e,t,a,n,g){e[n]=e[n]||[],e[n].push({"gtm.start":(new Date).getTime(),event:"gtm.js"});var m=t.getElementsByTagName(a)[0],r=t.createElement(a);r.async=!0,r.src="https://www.googletagmanager.com/gtm.js?id=GTM-PL4PD49",m.parentNode.insertBefore(r,m)}(window.parent,window.parent.document,"script","dataLayer");</script>
            <script>var iframe=window.parent.document.createElement("iframe");iframe.src="https://www.googletagmanager.com/ns.html?id=GTM-PL4PD49";iframe.height="0";iframe.width="0";iframe.style="display:none;visibility:hidden";window.parent.document.body.appendChild(iframe);</script>
            <script>window.parent['$$mm-analytics'] = window.parent['$$mm-analytics'] || {};if (typeof window.parent['$$mm-analytics'].firstEmbed === 'undefined') {window.parent['$$mm-analytics'].firstEmbed = Date.now();}</script>
            <script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/configs/b79a504e-02de-4dfe-9a01-8f57ac48ce0a.js"></script>
            <script async type='text/javascript' src="https://bucket1.mm-syringe.com/prod/injector/injector.1.1.js"></script>  
        </div>
    

</body>
</html>

 